Rilasciati WordPress 2.1.3 e 2.0.10, anche in italiano

giovedì 5 aprile 2007

Nuove versioni per i due rami di sviluppo di WordPress che vanno a risolvere una serie di bug ed alcuni problemi di sicurezza. Martedì scorso sono state rilasciate le versioni in lingua inglese di WordPress 2.1.3 e 2.0.10, oggi invece è il turno delle rispettive versioni in lingua italiana.

Maggiori dettagli direttamente su WordPress Italy.

Technorati , , ,

2 commenti (Aggiungi il tuo)

  1. Luca ma tu come mai non aggiorni? A me dalle info della pagina mi dice che sei alla versione 1.2.2: è un pò vecchiotta no?

    Poi ho un problema stranissimo: quando vengo a leggere il post dal Google Reader al blog mi da degli errori stranissimi (credo sia un problema di una query mysql) che non mi fa vedere il corpo del post (titolo, barra laterale, commenti ed il resto è tutto ok).

    Commenti Commento di Davide Salerno - 6 aprile 2007 @ 21:47
  2. @Davide: hai ragione, sono ancora fermo alla 1.2.2 :( . Il motivo? Devo trovare un po’ di tempo (e voglia…) per lavorarci dietro un po’. Il grosso del lavoro è quello di convertire il layout grafico in un tema per WP (i temi sono stati introdotti con la versione 1.5). Dico sempre oggi lo faccio, poi tra una cosa e l’altra… i lavori per i clienti arrivano sempre prima. Devo comunque decidermi, magari sarà anche il momento giusto per modificare il layout grafico (nel mio caso comunque preferisco un tema realizzato appositamente da me, visto che è anche il mio lavoro).

    Il problema che riscontri con Google Reader credo che sia dovuto alla versione obsoleta di WP, comunque devo verificare. Grazie per l’info!

    Commenti Commento di Luca - 7 aprile 2007 @ 15:15
Puoi seguire i commenti a questo articolo tramite il feed RSS 2.0.

Scrivi un commento

Righe e paragrafi vanno a capo automaticamente, l'indirizzo email non viene mostrato.

Puoi usare questi tag XHTML:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

(obbligatorio)

(obbligatorio)